Privilege Cloud - Identity Security Login Issues in Brazil

Incident Report for Privilege Cloud Service Status

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 19:45 UTC

Investigating

CyberArk is investigating a possible issue that might impact login functionality for ISP customers in the Brazil region.

Next Update: 30 minutes or upon earlier status change
Posted Jan 07, 2026 - 19:16 UTC