Privilege Cloud - RDS upgrade in Frankfurt region is taking more than expected
Incident Report for Privilege Cloud Service Status
Resolved
This incident is now resolved. All services are now functioning per normal service operations.
Posted Oct 06, 2024 - 07:19 UTC
Monitoring
A fix has been implemented. We continue to monitor the service closely as functionality returns to normal.
Posted Oct 06, 2024 - 06:56 UTC
Identified
CyberArk has identified a possible issue within an RDS in Frankfurt region that's undergoing upgrade; until resolved, customers might experience an impact to login functionality. We are working to resolve.
Posted Oct 06, 2024 - 06:50 UTC