Privilege Cloud - login issues for ISP tenants in US

Incident Report for Privilege Cloud Service Status

Resolved

This incident is now resolved. All services are now functioning per normal service operations.
Posted Jan 11, 2026 - 11:08 UTC

Update

A fix is being deployed; we'll monitor the situation once completed. 
Next Update: 30 minutes or upon earlier status change
Posted Jan 11, 2026 - 10:22 UTC

Update

The issue was identified; we are working to resolve. 

Next Update: 30 minutes or upon earlier status change
Posted Jan 11, 2026 - 09:54 UTC

Identified

CyberArk has identified a possible issue that might impact ISP login functionality in US region for customers with the suffix "health". We are working to resolve. 
Next Update: 30 minutes or upon earlier status change
Posted Jan 11, 2026 - 09:29 UTC

Investigating

CyberArk is investigating a possible issue that might impact login functionality for ISP customers in US region with the subdomain suffix "Health".
Next Update: 30 minutes or upon earlier status change
Posted Jan 11, 2026 - 08:53 UTC